AudioRealism Forum Index AudioRealism

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ADM CM problems in Reaper

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> Technical Questions
View previous topic :: View next topic  
Author Message
bladerunner



Joined: 05 Feb 2015
Posts: 1

PostPosted: Thu Feb 05, 2015 2:27 pm    Post subject: ADM CM problems in Reaper Reply with quote

I'm having big problems with ADM CM in Reaper (4.75) at the moment. Basically, Reaper remembers almost nothing upon project save. I created 2 patterns (000 and 001) and sequenced them in the midi editor across 2 bars by placing a midi note on C-1 in the first bar and on the next note for the second bar - it all triggers fine. When I reload the project, pattern 001 is empty. Also ADM remembers nothing about the samples I loaded (I placed all my samples in the ADM root samples folder - all encoded to 16 bit wav mono as instructed). Again, when I reload the project it has defaulted back to the 606 setting for each drum. I've found that I have to first save my sample kit in ADM's own preset management and then load that (after loading the project in Reaper) to get it to work. Also, the ADM preset only remembers what I programmed in to pattern 000 but NOT what I programmed into 001.

As you can see these issues make it useless.

Any advice? Does this happen in other hosts?

Another issue is that if you use note mode the sample playback is sometimes very clicky if you retrigger a sample with a release that is longer than the note length. If you use the pattern play this doesn't occur.
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> Technical Questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group