AudioRealism Forum Index AudioRealism

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ABL2 missing notes on playback

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> Technical Questions
View previous topic :: View next topic  
Author Message
electricmook



Joined: 11 Jun 2011
Posts: 2

PostPosted: Sat Jun 11, 2011 7:57 pm    Post subject: ABL2 missing notes on playback Reply with quote

Hi

Not sure if Im doing something really obviously daft..

I'm using Abl2 in Logic and am just firing back simple patterns from a single not midi trigger in logic.

Im then messing round with the pattern in abl2 just experimenting really, but occasionally I get notes just refusing to respond.

I'll mute every other note in the pattern apart from, for example right now it's not 5, and regardless of what I do it refuses to play.

I clear the pattern and go back to the beginning and it will play again.. This obviously isn't a great way to work..
Any idea what this could be?

Cheers
M
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> Technical Questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group