AudioRealism Forum Index AudioRealism

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ADM Blank page when I try to load the plug-in

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> Technical Questions
View previous topic :: View next topic  
Author Message
igor.smurawa@gmail.com



Joined: 25 Mar 2008
Posts: 2

PostPosted: Tue Mar 25, 2008 3:08 pm    Post subject: ADM Blank page when I try to load the plug-in Reply with quote

I'm running Cubase SL 3.1.1.944 in OSX 10.4.11 on a iBook G4 1.25 Ghz with 1.25 GB RAM.

Whenever I try to load up the ADM demo plug-in I get a blank page. No interface, no nothing.

All my other plugins load up just fine.

Does anyone know how to deal with this?
Back to top
View user's profile Send private message
audiorealism
Site Admin


Joined: 13 Oct 2003
Posts: 3879

PostPosted: Tue Mar 25, 2008 3:34 pm    Post subject: Reply with quote

Hi,

Do any of the other plugs from us install properly? When did you download the installer?

Best regards,

Mike
Back to top
View user's profile Send private message Send e-mail
igor.smurawa@gmail.com



Joined: 25 Mar 2008
Posts: 2

PostPosted: Tue Mar 25, 2008 3:44 pm    Post subject: Reply with quote

I downloaded the installer just a couple of days ago.

I haven't tried installing any other of your plug-ins. My Muon and ReFX plug-ins seem to work just fine.
Back to top
View user's profile Send private message
audiorealism
Site Admin


Joined: 13 Oct 2003
Posts: 3879

PostPosted: Tue Mar 25, 2008 3:53 pm    Post subject: Reply with quote

If you could try ABL2 and see if that installs properly it would be helpful..

That said, there has been install issues with the ADM installer, I thought they were solved now but apparently not.
Back to top
View user's profile Send private message Send e-mail
audiorealism
Site Admin


Joined: 13 Oct 2003
Posts: 3879

PostPosted: Tue Mar 25, 2008 4:23 pm    Post subject: Reply with quote

Also try this please, remove the folder (using finder)
/Library/Application Support/AudioRealism/ADM

Then try this installer:

http://www.audiorealism.se/adm/Install_ADM110_MAC1.zip

Let me know if this works.

--Mike
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> Technical Questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group