AudioRealism Forum Index AudioRealism

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

click noise

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> ABL Pro / ASM Forum
View previous topic :: View next topic  
Author Message
catdogbird



Joined: 29 Apr 2008
Posts: 1

PostPosted: Tue Apr 29, 2008 5:04 pm    Post subject: click noise Reply with quote

Hi there

I want to purchase ASM. Love it! But in the demo i hear a nasty click noise when a sound is triggerd on most of the patches. I dont know if this is on purpose or not thought it sounds intesting on some patches Laughing but i cant get rid of it by tweeking knobs. Its probably my pc that is too slow Crying or Very sad i tried to use diferent hosts too...

also should i wait till the new version comes out or will it take a while till that?
Back to top
View user's profile Send private message
audiorealism
Site Admin


Joined: 13 Oct 2003
Posts: 3879

PostPosted: Tue Apr 29, 2008 6:04 pm    Post subject: Reply with quote

In most cases its possible to get rid of the clicks by adjusting the VCA attack, if in fact the click is part of the patch and not your host/computer/soundcard doing something weird. ASM is kind of click prone though due to the fast envelopes, just as on any analog synth with similar envelopes.

It will take a while until the next version.
Back to top
View user's profile Send private message Send e-mail
astralsounds



Joined: 15 Oct 2009
Posts: 1

PostPosted: Thu Oct 15, 2009 12:22 pm    Post subject: Reply with quote

I have the same problem and it is very obvious if the sound is based on sine waves without any harmonic content added. When i try to bypass the initial attack via VEG it creates the "fade in" effect but leaves just the crack audible.
It works this way with every other VST i have except with ABL Pro. Is there any solution ?
Back to top
View user's profile Send private message
daniel.b



Joined: 13 Dec 2007
Posts: 22
Location: Germany

PostPosted: Thu Oct 15, 2009 1:26 pm    Post subject: Reply with quote

Maybe it's a "problem" of the freerunning oscillators. Sometimes it clicks, sometimes not. It makes me a little bit mad too. Also the initial click is very hard, it doesn't make this kind of noise in other VA Synths. I already vote here for a additional manual phasecontrol...

http://www.audiorealism.se/phpBB2/viewtopic.php?t=1433
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> ABL Pro / ASM Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group