AudioRealism Forum Index AudioRealism

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Can`t authorize ABL

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> Technical Questions
View previous topic :: View next topic  
Author Message
Coil



Joined: 16 Dec 2005
Posts: 14

PostPosted: Wed Apr 09, 2014 4:26 pm    Post subject: Can`t authorize ABL Reply with quote

Hi,

i`m a longtime ABL2 User and everything worked well on my mac (since 2005).
now i have installed ABL as an administrator on my new Laptop with windows 8.1 but i can`t authorize ABL with my Serial there.
i always get the following message: " Registration Key not found or valid ..."

i wrote 2 EMails to the support with no answer.

any ideas please
Back to top
View user's profile Send private message
Coil



Joined: 16 Dec 2005
Posts: 14

PostPosted: Sat Apr 19, 2014 3:58 pm    Post subject: Reply with quote

Ok, i have send 3 emails now to both adresses and i get no answer.

this really sucks Evil or Very Mad
Back to top
View user's profile Send private message
Coil



Joined: 16 Dec 2005
Posts: 14

PostPosted: Fri Apr 25, 2014 9:00 am    Post subject: Reply with quote

still no answer Confused

i have bought this PlugIn, because i always buy the Software i use.
also i will be able to get support for the product i have bought.
getting no answer for such a long Time is not a good option.
Back to top
View user's profile Send private message
Per Lichtman



Joined: 26 Sep 2015
Posts: 3

PostPosted: Sat Sep 26, 2015 1:14 am    Post subject: Reply with quote

Did you ever get this resolved? I am having the same issue and am getting ready to contact support.
Back to top
View user's profile Send private message
Per Lichtman



Joined: 26 Sep 2015
Posts: 3

PostPosted: Thu Oct 08, 2015 4:36 am    Post subject: Reply with quote

I e-mailed support on September 25th, checked my inbox (and spam filter) frequently and have not heard back in the nearly two weeks since.

I sent a follow-up e-mail and will update if I hear anything.
Back to top
View user's profile Send private message
Per Lichtman



Joined: 26 Sep 2015
Posts: 3

PostPosted: Thu Oct 08, 2015 8:22 pm    Post subject: Reply with quote

I just wanted to give an update. After my last post, I e-mailed AudioRealism again and they quickly got back to me to sort things out. After I let them know what OS I was using, they sent me a new code.

So it seems like if you don't hear from them the first time after a few days, just try sending another e-mail and they should be able to fix it for you.
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> Technical Questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group