AudioRealism Forum Index AudioRealism

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ABL Pro 1.1.0 Beta for PC/VST and OSX/AU

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> ABL Pro / ASM Forum
View previous topic :: View next topic  
Author Message
audiorealism
Site Admin


Joined: 13 Oct 2003
Posts: 3882

PostPosted: Fri Nov 17, 2006 12:28 pm    Post subject: ABL Pro 1.1.0 Beta for PC/VST and OSX/AU Reply with quote

http://www.audiorealism.se/ablpro9bc4d/Ablpro110.zip
http://www.audiorealism.se/downloads/Install_ABL_Pro_AU.dmg

Unzip to where you have installed ABL Pro (backup files first please!).

This version uses .png instead of .bmp for the graphics.

--Mike

Edit: This has been in beta for a while. The PC version has to be copied manually as it does not have an installer yet.


Last edited by audiorealism on Mon Sep 29, 2008 7:15 pm; edited 6 times in total
Back to top
View user's profile Send private message Send e-mail
LarsErik
ABL:er


Joined: 27 Oct 2003
Posts: 204
Location: Stockholm, Sweden

PostPosted: Mon Nov 20, 2006 9:59 pm    Post subject: Re: ABL Pro 1.1.0 Beta for PC/VST Reply with quote

Mike Janney wrote:
Download: http://www.audiorealism.se/ablpro9bc4d/Ablpro110.zip
Unzip to where you have installed ABL Pro (backup files first please!).

This version uses .png instead of .bmp for the graphics.

Please let me know if it works.

--Mike


I havn't found any strange behaviour yet. (Been spending a few hours playing.) Anything particular you want us to try?

Sincerely
LarsErik
Back to top
View user's profile Send private message Send e-mail
audiorealism
Site Admin


Joined: 13 Oct 2003
Posts: 3882

PostPosted: Tue Nov 21, 2006 7:34 am    Post subject: Reply with quote

The gfx performance has been improved, and it should be slightly lighter on CPU. There were some minor bugfixes also.
Back to top
View user's profile Send private message Send e-mail
Ronny Pries
Site Admin


Joined: 21 Oct 2003
Posts: 146
Location: hamburg|germany

PostPosted: Tue Nov 21, 2006 4:24 pm    Post subject: Reply with quote

It works as flawless as the prior version!
_________________
Windows 7 64bit
Ableton Live 9.5 (32bit)
RME Multiface
Back to top
View user's profile Send private message
rhythmtechnologies



Joined: 02 Mar 2007
Posts: 111

PostPosted: Fri Mar 09, 2007 7:29 pm    Post subject: Reply with quote

the gui appears just black to me.. cant see anything.

rolled back to the older version and now its all messed up looking!!

any ideas?

will get a screen print in a bit
Back to top
View user's profile Send private message
audiorealism
Site Admin


Joined: 13 Oct 2003
Posts: 3882

PostPosted: Sat Mar 10, 2007 8:26 am    Post subject: Reply with quote

Rythm, did you install it properly?
Try removing gui.ini and config.ini files from your install location.
--Mike
Back to top
View user's profile Send private message Send e-mail
rhythmtechnologies



Joined: 02 Mar 2007
Posts: 111

PostPosted: Sat Mar 10, 2007 11:50 am    Post subject: Reply with quote

there was no install.. i just copied the dll into the old folder
Back to top
View user's profile Send private message
audiorealism
Site Admin


Joined: 13 Oct 2003
Posts: 3882

PostPosted: Sat Mar 10, 2007 2:21 pm    Post subject: Reply with quote

Try uninstalling (run the installer, back up your patches first) and then reinstalling 1.0.1 and see if that works..
Back to top
View user's profile Send private message Send e-mail
rhythmtechnologies



Joined: 02 Mar 2007
Posts: 111

PostPosted: Sat Mar 10, 2007 4:59 pm    Post subject: Reply with quote

right .. thats sorted it, but when i change skins from the default (ablpro) all i get is a black screen. i then have to judge where the options button is to change back.

so im happy with the standard skin but thought you might like the info.

thanx for the suggestions.
Back to top
View user's profile Send private message
audiorealism
Site Admin


Joined: 13 Oct 2003
Posts: 3882

PostPosted: Sat Mar 10, 2007 7:40 pm    Post subject: Reply with quote

But are you running 1.1.0 or 1.0.1 now?
Back to top
View user's profile Send private message Send e-mail
rhythmtechnologies



Joined: 02 Mar 2007
Posts: 111

PostPosted: Sat Mar 10, 2007 8:34 pm    Post subject: Reply with quote

i re-installed 1.0.1 then installed 1.1.0 over it.
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    AudioRealism Forum Index -> ABL Pro / ASM Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group